Song Writer 

User Handbook


Table of Contents







Page

1)General Information . . . . . . . . . . . . .   7

2)System requirements . . . . . . . . . . . . .   8

3)How to start up the Song Writer program . . .  10

4)How to maximize the Song Writer program     window  . . . . . . . . . . . . . . . . . . . .  14

5)How to set the Title parameter of a musical composition . . . . . . . . . . . . . . . . . .  16

6)How to set the Key parameter of a musical composition . . . . . . . . . . . . . . . . . .  22  

7)How to set the Top Time Signature parameter     of a musical composition  . . . . . . . . . . .  28

8)How to set the Bottom Time Signature     parameter of a musical composition  . . . . . .  36

9)How to set the Beats Per Minute parameter of     a musical composition . . . . . . . . . . . . .  44

10)How to add a bar to a musical composition. .  50

11)How to add  a note to a bar of a musical composition . . . . . . . . . . . . . . . . . .  55

12)How to adjust the pitch of a note that has   been added to a bar of a musical composition. .  62

13)How to adjust the starting position of a     note that has been added to a bar of a musical composition . . . . . . . . . . . . . . . . . .  68

14)How to transpose a musical composition to a different key . . . . . . . . . . . . . . . . .  71

15)How to transpose a musical composition up     one octave. . . . . . . . . . . . . . . . . . .  75

16)How to transpose a musical composition down    one octave. . . . . . . . . . . . . . . . . . .  77

17)How to print a musical document. . . . . . .  79

18)How to save a musical document . . . . . . .  81

19)How to open a musical document that you have saved . . . . . . . . . . . . . . . . . . . . .  84 

20)How to start a new musical document. . . . .  88 

21)How to play a musical composition that is displayed in the Song Writer program window . .  91

22)How to stop playing a musical composition    that is currently playing . . . . . . . . . . .  93

23)How to delete a bar of music from a musical composition . . . . . . . . . . . . . . . . . .  95

24)How to delete a note from a musical   composition . . . . . . . . . . . . . . . . . .  98 

25)How to add a rest to a bar of a musical composition . . . . . . . . . . . . . . . . . . 101 

26)How to delete a rest from a musical   composition . . . . . . . . . . . . . . . . . . 108  

27)How to shift focus from the control panel of  the Song Writer program window to the musical document by using the Shift+Tab key      combination . . . . . . . . . . . . . . . . . . 111

28)How to shift focus from the musical document   to the control panel of the Song Writer program window by using the Shift+Tab key 

combination . . . . . . . . . . . . . . . . . . 115

29)How to copy a Note object to the Windows Clipboard . . . . . . . . . . . . . . . . . . . 119

30)How to paste a Note object into the current musical document. . . . . . . . . . . . . . . . 121

31)How to copy a Bar object, including notes     and rests, to the Windows Clipboard . . . . . . 125

32)How to paste a Bar object, including notes    and rests into the current musical document . . 127

33)How to copy a Rest object to the Windows Clipboard . . . . . . . . . . . . . . . . . . . 131

34)How to paste a Rest object into the current musical document. . . . . . . . . . . . . . . . 133

35)How to cut a Note object to the Windows Clipboard . . . . . . . . . . . . . . . . . . . 137

36)How to cut a Bar object, including notes and rests, to the Windows  Clipboard  . . . . . . . 140

37)How to cut a Rest object, to the Windows Clipboard . . . . . . . . . . . . . . . . . . . 143

38)How to shift focus from the Title text box     to the Key list box by pressing the Tab key . . 146

39)How to shift focus from the Key list box to   the Top Time Signature list box by pressing the  Tab key . . . . . . . . . . . . . . . . . . . . 148

40)How to shift focus from the Top Time    Signature list box to the Bottom Time Signature list box by pressing the Tab key. . . . . . . . 150

41)How to shift focus from the Bottom Time Signature list box to the Beats Per Minute list  box by pressing the Tab key . . . . . . . . . . 152 

42)How to shift focus from the Beats Per Minute list box to the Title text box by pressing the   Tab key . . . . . . . . . . . . . . . . . . . . 154

43)How to shift focus from a note or rest to     the next note or rest of a bar by pressing the   Tab key . . . . . . . . . . . . . . . . . . . . 156

44)How to shift focus from the last note or     rest of a bar to the ending bar line by     pressing the Tab key. . . . . . . . . . . . . . 160

45)How to shift focus from the ending bar line    of a bar to the first note or rest of the next   bar by pressing the Tab key . . . . . . . . . . 164

46)How to shift focus from the last bar line of    a musical document to the first note or rest of  the musical document by pressing the Tab key. . 166

47)How to set focus to the next ending bar line   of a musical document by pressing the End key . 168

48)How to set focus to the previous ending bar  line of a musical document by pressing the Home  key . . . . . . . . . . . . . . . . . . . . . . 170

49)How to set focus to the last ending bar line   of a musical document by pressing the End key  while holding down the Ctrl key . . . . . . . . 172 

50)How to set focus to the first note or rest     of a musical document by pressing the Home key while holding down the Ctrl key . . . . . . . . 174

51)How to decrease the visual width of a bar in    a musical document by pressing the Left Arrow    key . . . . . . . . . . . . . . . . . . . . . . 176

52)How to increase the visual width of a bar in    a musical document by pressing the Right Arrow   key . . . . . . . . . . . . . . . . . . . . . . 178

53)How to scroll towards the top of a musical document by pressing the Page Up key. . . . . . 180

54)How to scroll towards the bottom of a     musical document by pressing the Page Down       key . . . . . . . . . . . . . . . . . . . . . . 182

55)How to display copyright information about    the Song Writer computer program. . . . . . . . 184

56)How to close the Song Writer computer     program . . . . . . . . . . . . . . . . . . . . 186

57)How to select an instrument setting that can be used by the Song Writer program to play a    musical composition . . . . . . . . . . . . . . 188

58)How to select a volume setting that can be used by the Song Writer program to play a musical composition . . . . . . . . . . . . . . . . . . 192

59)How to adjust the visual width of a bar in a musical document by using the Format menu . . . 196

60)How to adjust the pitch of a note in a musical document by using the Format menu . . . . . . . 198

61)How to adjust the starting position of a note in a musical document by using the Format menu . . 200

62)How to adjust the starting position of a rest in a musical document by using the Format menu . . 202

1) General Information

This section of the documentation provides general information about the Song Writer computer program.

Song Writer is a computer program that allows you to create, edit, play, transpose, print and save musical compositions.

Song Writer allows you to create musical compositions that contain up to 1000 bars of music.

Each bar can contain up to 100 notes or rests.

2)System requirements

This section of the documentation provides information about the system requirements of the Song Writer program.

Song Writer is designed to run on a computer system that provides the following requirements.

A Windows operating system is required. Song Writer is designed to run on a standard North American version of Windows, manufactured this century. The documentation may differ slightly from the way your computer system works, if your computer is equipped with a non-North-American version of Windows or an earlier version of Windows.

A keyboard is required. Song Writer is designed to use a standard North American keyboard. 

A monitor is required.

A mouse device is required.

Access to a printer is required to print the musical compositions you create.

A computer sound card that is capable of playing MIDI messages is required to play the musical compositions that you create. The Musical Instrument Digital Interface (MIDI) was developed in the early 1980s and the playing of MIDI messages is a feature commonly supported by computers manufactured this century. 

An Internet connection is required to obtain a copy of the Song Writer program file from the Matthews Software Incorporated web site, www.matthewssoftware.ca .

Access to local or network storage media is required to save the musical composition files that you create.

3)How to start up the Song Writer program

This section of the documentation provides information about how to start up the Song Writer program.

You can start up the Song Writer program by following the steps described below.

First display the Song Writer program file in Windows Explorer as illustrated below.
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You can select the Song Writer program file, SongWriter.exe, by left clicking the program file with the mouse device, as shown below.

Then press the Enter key to start up the Song Writer program.
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The Song Write User Agreement message box is displayed as illustrated below.

If you agree to the terms of the user agreement, left click the Yes button with the mouse device.

If you do not agree to the terms of the user agreement, left click the No button with the mouse device.

[image: image9.png]A\GuitarSong.sng =R
File Edit Add Format Octave Volume About

Title:

Key of: [C

Time signature: [4

Beats per minute: [ 120





In the illustration below, the Yes button of the Song Writer User Agreement message box was selected with the mouse device.

The Song Writer program is now displayed, as shown below.
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4)How to maximize the Song Writer program window

This section of the documentation provides information about how to maximize the Song Writer program window.

You can display the full screen version of the Song Writer program window, by left clicking the Maximize button, with the mouse device.
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The Maximize button is located in the upper right corner of the Song Writer program window as illustrated below.
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The full screen version of the Song Writer program is displayed below.
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5)How to set the Title parameter of a musical composition

This section of the documentation provides information about how to set the Title parameter of a musical composition.

To set the Title parameter, first select the Title textbox, as shown below.

You can select the Title textbox by left clicking the Title textbox with the mouse device.
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When the Title textbox has focus, it displays a double thickness selection rectangle as illustrated below.

When you first select the Title textbox, the current value of the Title parameter is displayed, and is highlighted.

In the illustration below, the value “Song Writer” is displayed and is highlighted.
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You can edit the value displayed by the Title textbox by using the keyboard keys.

The value you enter replaces the old value displayed by the Title textbox as illustrated below.
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In the illustration below, the value displayed by the Title textbox has been set to “Guitar Song” by using the keyboard keys.

You can use the alphabetic keys, the numeric keys, the Delete key, the Backspace key, the Left Arrow key and the Right Arrow key to edit the value displayed by the Title textbox.

You can also use the Edit menu to edit the value displayed by the Title text box.
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Once you have set the value displayed by the Title textbox, you can update the Title parameter of your musical composition by pressing the Enter key.

You can also update the Title parameter by pressing the Tab key.

You can also update the Title parameter by pressing the Tab key while holding down the Shift key.

You can also update the Title parameter by left clicking the control panel section of the program window.

You can also update the Title parameter by left clicking the musical document section of the program window.
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In the illustration below, the Title parameter has been updated to “Guitar Song”, by pressing the Enter key.
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6)How to set the Key parameter of a musical composition

This section of the documentation provides information about how to set the Key parameter of a musical composition.

To set the Key parameter, first select the Key list box control, as shown below.
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You can select the Key list box control by left clicking the list box control with the mouse device.
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When the Key list box control has focus, it displays a double thickness selection rectangle as illustrated below.

When you first select the Key list box control, the current value of the Key parameter is displayed.

In the illustration below, the value “C” is displayed.
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You can edit the value displayed by the Key list box control by displaying the selection list of the list box and selecting a value from the list.

If the Key list box has focus, you can display the list items of the list box by pressing the Enter key.

You can also display the selection list of the list box control by pressing the Up Arrow key or the Down Arrow key.

If the Key list box has focus, you can also display the list items of the list box, by left clicking the list box with the mouse device.

In the illustration below, focus was set to the Key list box control. The selection list of the Key list box was displayed by pressing the Enter key.
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If the selection list of the Key list box is displayed, you can edit the value displayed by the Key list box control by pressing the Down Arrow key or by pressing the Up Arrow key.
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In the illustration below the value displayed by the Key list box control has been set to “G” by pressing the Down Arrow key seven times.

The Key parameter of the music document can now be set to “G”, the value displayed by the Key list box control, by pressing the Enter key.

Note that the new key signature is not displayed by the music document until the Key parameter has been updated to “G”, by pressing the Enter key.
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In the illustration below, the Key parameter has been set to “G” by pressing the Enter key.

Note that the new key signature, the key signature for the key of “G”, is now displayed by the music document.
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7)How to set the Top Time Signature parameter     of a musical composition

This section of the documentation provides information about how to set the Top Time Signature parameter of a musical composition.

The Top Time Signature parameter indicates the number of beats per measure of music. The Top Time Signature parameter and the Beats Per Minute parameter can be used to calculate the duration in seconds of one measure of music.

The duration in seconds of one measure of music can be calculated by the formula shown below.

(Duration of one measure of music in seconds) = 

(Top Time Signature value) X 60

-------------------------------

(Beats per minute value)

Example:

If the Top Time Signature value is 4 and the Beats per minute value is 120, then the duration of one measure of music in seconds is

4 X 60    

------  = 2 seconds.

120

To set the Top Time Signature parameter, first select the Top Time Signature list box control, as shown below.
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You can select the Top Time Signature list box control by left clicking the list box control with the mouse device.
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When the Top Time Signature list box control has focus, it displays a double thickness selection rectangle as illustrated below.

When you first select the Top Time Signature list box control, the current value of the Top Time Signature parameter is displayed.

In the illustration below the current value of the Top Time Signature parameter, “4”, is displayed.
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You can edit the value displayed by the Top Time Signature list box control, only after removing all notes and rests from the current music document.

If the current music document contains no notes or rests, you can edit the value displayed by the Top Time Signature list box by displaying the selection list of the list box and selecting a value from the list.

If the Top Time Signature list box has focus, you can display the selection list of the list box by pressing the Enter key.

You can also display the selection list of the list box control, by pressing the Up Arrow key or by pressing the Down Arrow key.

If the Top Time Signature list box has focus, you can also display the selection list of the list box, by left clicking the list box with the mouse device.

In the illustration below, the current music document, “Guitar Song”, contains eight quarter notes.

The Top Time Signature list box has focus and the Enter key has been pressed to display the selection list of the list box control.

As illustrated below, the Can Not Change Time Signature message box is displayed as the Top Time Signature parameter can only be changed if all notes and rests have been removed from the current music document.  
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You can close the Can Not Change Time Signature message box by left clicking the OK button with the mouse device.

In the illustration below, the current music document, “Guitar Song”, contains no notes or rests.
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The Top Time Signature list box has focus and the selection list of the Top Time Signature list box has been displayed by pressing the Enter key.
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In the illustration below, the value displayed by the Top Time Signature list box has been set to “3” by pressing the Up Arrow key.

The Top Time Signature parameter of the music document can now be updated to “3”, the value displayed by the Top Time Signature list box control, by pressing the Enter key.
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Note that the new time signature is not displayed by the music document until the Top Time Signature parameter has been updated to “3”, by pressing the Enter key.
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In the illustration below, the Top Time Signature parameter has been set to “3” by pressing the Enter key.

Note that the new time signature “3/4”, is now displayed by the music document.
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8)How to set the Bottom Time Signature parameter     of a musical composition

This section of the documentation provides information about how to set the Bottom Time Signature parameter of a musical composition.

The Bottom Time Signature parameter indicates the duration of a whole note in beats. The Bottom Time Signature parameter and the Beats Per Minute parameter can be used to calculate the duration in seconds of a whole note.

The duration in seconds of a whole note can be calculated by the formula shown below.

(Duration of a whole note in seconds) = 

(Bottom Time Signature value) X 60

-------------------------------

(Beats per minute value)

Example:

If the Bottom Time Signature value is 4 and the Beats per minute value is 120, then the duration of a whole note in seconds is

4 X 60

------ = 2 seconds.

120

To set the Bottom Time Signature parameter, first select the Bottom Time Signature list box control, as illustrated below.
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You can select the Bottom Time Signature list box control by left clicking the list box control with the mouse device.
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When the Bottom Time Signature list box control has focus, it displays a double thickness selection rectangle as illustrated below.

When you first select the Bottom Time Signature list box control, the current value of the Bottom Time Signature parameter is displayed.

In the illustration below, the current value of the Bottom Time Signature parameter, “4”, is displayed.
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You can edit the value displayed by the Bottom Time Signature list box control, only after removing all notes and rests from the current music document.

If the current music document contains no notes or rests, you can edit the value displayed by the Bottom Time Signature list box by displaying the selection list of the list box and selecting a value from the list.

If the Bottom Time Signature list box has focus, you can display the selection list of the list box by pressing the Enter key.

You can also display the selection list of the list box control by pressing the Up Arrow key or by pressing the Down Arrow key.

If the Bottom Time Signature list box has focus, you can also display the selection list of the list box, by left clicking the list box with the mouse device.

In the illustration below, the current music document, “Guitar Song”, contains three quarter notes.

The Bottom Time Signature list box has focus and the Enter key has been pressed to display the selection list of the list box control.

As illustrated below, the Can Not Change Time Signature message box is displayed as the Bottom Time Signature parameter can only be changed if all notes and rests have been removed from the current music document.
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You can close the Can Not Change Time Signature message box by left clicking the OK button with the mouse device.

In the illustration below, the current music document, “Guitar Song”, contains no notes or rests.

[image: image87.png]Song Writer =R
File Edit Add Format Octave Volume About

Title: | Guitar song -

¥ey of: [G

Time signature:

ol

Beats per minute: [ 120




[image: image88.png]Song Writer =R
File Edit Add Fommat we Yolume  About

Title: | cuita| pon -

¥ey of: [C

Time signature:

ol

Beats per minute: [ 120




The Bottom Time Signature list box has focus and the selection list of the Bottom Time Signature list box has been displayed by pressing the Enter key.
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In the illustration below, the value displayed by the Bottom Time Signature list box has been set to “8” by pressing the Down Arrow key.

The Bottom Time Signature parameter of the music document can now be set to “8”, the value displayed by the Bottom Time Signature list box control, by pressing the Enter key.
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Note that the new time signature is not displayed by the music document until the Bottom Time Signature parameter has been updated to “8”, by pressing the Enter key.
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In the illustration below, the Bottom Time Signature parameter has been set to “8” by pressing the Enter key.

Note that the new time signature “3/8”, is now displayed by the music document.
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9)How to set the Beats Per Minute parameter of a musical composition

This section of the documentation provides information about how to set the Beats Per Minute parameter of a musical composition.

The Beats Per Minute parameter indicates the number of beats that are to be played in one minute of the musical composition.

In the Song Writer program, the default setting of the Beats Per Minute parameter is 120 beats per minute.

The duration in minutes of one beat when the Beats Per Minute parameter is set to “120” is 1/120 minute.

The duration in seconds of one beat when the Beats Per Minute parameter is 120 beats per minute is (1/120 minute)x(60 seconds/minute) = .5 seconds.

The value of the Beats Per Minute parameter is used by the Song Writer computer program when playing a musical composition.

To set the Beats Per Minute parameter, first select the Beats Per Minute list box control, as illustrated below.
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You can select the Beats Per Minute list box control by left clicking the list box control with the mouse device.
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When the Beats Per Minute list box control has focus, it displays a double thickness selection rectangle as illustrated below.

When you first select the Beats Per Minute list box control the current value of the Beats Per Minute parameter is displayed.

In the illustration below the current value of the Beats Per Minute parameter, “120”, is displayed.

[image: image107.png]Song Writer =R
File Edit Add | Format Octave Yolume About

Time signature:

Beats per minute: [ 120





You can edit the value displayed by the Beats Per Minute list box by displaying the selection list of the list box and selecting a value from the list.

If the Beats Per Minute list box has focus, you can display the selection list of the list box by pressing the Enter key.

You can also display the selection list of the list box control by pressing the Up Arrow key or by pressing the Down Arrow key.

If the Beats Per Minute list box control has focus, you can also display the selection list of the list box, by left clicking the list box with the mouse device.

In the illustration below, the value displayed by the Beats Per Minute list box has been set to “240” by pressing the Down Arrow key.

If you keep the Down Arrow key in the key-down position, the Beats Per Minute list box will scroll until the key is released or until the maximum value, “600”, is selected.

The Beats Per Minute parameter of the music document can now be set to "240”, the value displayed by the Beats Per Minute list box control, by pressing the Enter key.

The Beats Per Minute parameter is used by the Song Writer computer program when playing the musical composition.
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In the illustration below, the Beats Per Minute parameter has been set to “240” by pressing the Enter key.

This value will be used by the Song Writer program when playing the musical composition.
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10)How to add a bar to a musical composition

This section of the documentation provides information about how to add a bar to a musical composition.

A bar is a section of a musical composition that may contain notes and rests.

In the illustration below the first bar and the ending bar line of the first bar are identified with labels.
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To add a bar to a musical composition, left click the Add menu and select Bar from the drop down list as illustrated below.

You can also add a bar to a musical composition by pressing the “B” key while holding down the “Ctrl” key.

In the illustration below, the Beats Per Minute edit control has focus and is highlighted with a double thickness selection rectangle.

If you add a bar to a musical document when one of the edit controls has focus, the bar will be added at the beginning of the musical composition.
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In the illustration a below, new bar has been added to the beginning of a musical composition, by left clicking the Add menu and selecting the Bar menu item as described above.

The ending bar line of the new bar is identified with a label.
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In the illustration below, the musical composition contains one bar of music.

The ending bar line of the first bar is the currently selected object and is highlighted with a double thickness vertical line.

If you add a bar to a musical composition when a bar line, a note or a rest has focus, the new bar will be added just after the bar that contains the currently selected object.

In the illustration below the user has chosen to add a new bar to the musical composition, just after the first bar, by left clicking Add on the menu bar and selecting Bar from the drop down list.
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In the illustration below, the user has added a new bar to the music composition, just after the first bar.

The ending bar line of the newly added bar is now the selected object and is highlighted with a double thickness line.
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11)How to add  a note to a bar of a musical composition

This section of the documentation provides information about how to add a note to a bar of a musical composition.

To add a note to a bar of a musical composition, first select the ending bar line or one of the notes or rests contained by the bar.

If the musical composition does not yet contain a bar, you can add a bar to a musical composition by pressing the “B” key while holding down the “Ctrl” key.

You can select a bar line, a note or a rest by left clicking the object with the mouse device.

You can also use the Tab key, the Home key, the End key, the Shift+Tab key combination, the Ctrl+Home key combination and the Ctrl+End key combination to select a bar line, a note or a rest.

If the ending bar line of the bar is the selected object, the new note will be added at the beginning of the bar.

If a note or a rest is the selected object, the new note will be added just after the selected note or rest.

Once you have added a note to a bar, you can adjust the pitch of the selected note, by using the Up Arrow key or the Down Arrow key.

You can adjust the starting position of a selected note by using the Left Arrow key or the Right Arrow key.

In the illustration below, a bar has been added to a musical composition and the ending bar line of the bar is the selected object.

To add a note to the beginning of the selected bar, left click the Add menu and select the Note menu item as illustrated below.

The note selection drop down list is displayed as illustrated below.
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You can add a note to the beginning of the selected bar by left clicking one of the note types from the drop down list.
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In the illustration below, the user has selected a quarter note from the note selection drop down list, by placing the mouse cursor over the Quarter menu item.

A quarter note will be added at the beginning of the selected bar when the user presses the left button of the mouse device.


In the illustration below a quarter note has been added to the beginning of the selected bar by left clicking the Quarter menu item as described above.

When a new note is added to a bar, the note is assigned a default pitch of value of B, which is 11 semi-tones above middle C. 

You can adjust the pitch of the newly added quarter note by using the Up Arrow and the Down Arrow keys.

The new quarter note is now the selected object, and is highlighted as shown below.



In the illustration below, a bar has been added to a musical composition, and a quarter note at the beginning of the bar is the selected object.

To add a note just after the selected quarter note,  left click the Add menu and select the Note menu item as illustrated below.

The note selection drop down list is displayed as illustrated below.

If a note is the currently selected object, you can add a note just after the selected note by left clicking one of the note types from the drop down list.



In the illustration below, the user has selected a quarter note from the note selection drop down list, by placing the cursor over the Quarter menu item.

A quarter note at the beginning of the selected  bar is the currently selected object and is highlighted.

A quarter note will be added just after the currently selected note when the user presses the left button of the mouse device.


In the illustration below, a quarter note has been added just after the previously selected note by left clicking the Quarter menu item with the mouse device as described above.

The new quarter note is now the selected object and is highlighted as shown below.

You can adjust the pitch of a selected note by using the Up Arrow key and the Down Arrow key.

You can adjust the starting position of a selected note by using the Right Arrow key and the Left Arrow key.



12)How to adjust the pitch of a note that has been added to a bar of a musical composition

This section of the documentation provides information about how to adjust the pitch of a note that has been added to a bar of a musical composition.

In the illustration below a quarter note has been added to the beginning of the first bar of a musical composition.

The quarter note is the selected object and is highlighted as illustrated below.


In the illustration below, a quarter note at the beginning of the first bar of a musical composition is the selected object.

The current pitch of the selected note is B, 11 semi-tones above middle C.

If a note is the selected object, you can raise the pitch of the note by one semi-tone by pressing the Up Arrow key.

If a note is the selected object, you can lower the pitch of the note by one semi-tone by pressing the Down Arrow key.



In the illustration below the pitch of the selected note has been raised from B, 11 semi-tones above middle C to C, 12 semi-tones above middle C, by pressing the Up Arrow key.


The Song Writer computer program allows you to set the pitch of a selected note to any MIDI pitch value between 0 and 127, by using the Up Arrow and the Down Arrow keys.

An increase of 1 MIDI pitch value is an increase in pitch of 1 semi-tone.

A decrease of 1 MIDI pitch value is a decrease in pitch of 1 semi-tone.

The MIDI pitch value of middle C is 60.

The Song Writer program displays notes with a MIDI pitch value between 48 and 86 according to the basic musical standards.

The visual representation of a note is determined by the pitch of the note and the current key signature of the musical document.

Notes with a MIDI pitch value above 86 are represented by three dots above the treble clef. 

Notes with a MIDI pitch value below 48 are represented by three dots below the treble clef.

In the illustration below a quarter note at the beginning of the first bar of a musical composition is the selected object.

The current MIDI pitch value of the selected note is 86.

The MIDI pitch value of middle C is 60.

The standard description of the pitch of the selected note is D, 26 semi-tones above middle C.


 

In the illustration below the pitch of the selected note has been raised from a MIDI pitch value of 86 to a MIDI pitch value of 87, by pressing the Up Arrow key.

The note is now represented by three dots in the Song Writer program window as illustrated below.

The new note can still be played by the Song Writer computer program.



13)How to adjust the starting position of a     note that has been added to a bar of a musical composition 

This section of the documentation provides information about how to adjust the starting position of a note that has been added to a bar of a musical composition.

The Song Writer computer program creates a set of starting points for each bar of music. The duration of a starting point interval is 1/16 of the duration of a beat.

The duration of a beat is determined by the value of the Beats Per Minute parameter.

If the Beats Per Minute parameter is set at the default value of 120 beats per minute, the duration of a beat is 1/120 of a minute or .5 seconds.

The duration of a bar in beats is determined by the value of the Top Time Signature parameter.

When the Top Time Signature parameter is set at the default value of “4”, the duration of a bar in beats is 4 beats.

When the Top Time Signature parameter is set at the default value of “4”, the Song Writer computer program creates 4 x 16 = 64 evenly spaced starting points for each bar of music.

The Song Writer computer program allows you to set the starting point of a selected note to any of the evenly spaced starting point positions, by pressing the Left Arrow and the Right Arrow keys.

In the illustration below, the first bar of the musical document contains two notes that are aligned at the first starting position of the bar.

The selected note has a MIDI pitch of 72 which is a C note 12 semi-tones above middle C.

The second note has a MIDI pitch of 60 which is a middle C note.

You can shift the starting position of a selected note 1/16 of a beat to the right by pressing the Right Arrow key.



In the illustration below the selected note has been shifted 1/16 of a beat to the right by pressing the Right Arrow key.

The Song Writer computer program will use the new starting position of the selected note when playing the musical composition.



14)How to transpose a musical composition to a different key

This section of the documentation provides information about how to transpose a musical composition to a different key.

In the illustration below the musical composition, “Guitar Song”, contains 4 quarter notes.

The Key parameter of the musical document is currently set to “C”.

 

To transpose the current musical composition to the key of “G” first select the Key list box by left clicking the list box with the mouse device.

Then press the Enter key to display the selection list of the Key list box as illustrated below.


When the selection list of the Key list box is displayed as illustrated above, you can set the value displayed by the Key list box to “G” by pressing the Down Arrow key 7 times as illustrated below.

Then press the Enter key to set the Key parameter to “G”.

You can transpose the current musical document to the key of G by setting the Key parameter to G as described above.


 

In the illustration below the current musical document has been transposed from the key of C to the key of G by setting the Key parameter to “G”.

The pitch of each note of the document has been raised 7 semi-tones.

The key signature of the key of G is now displayed at the beginning of each staff.



15)How to transpose a musical composition up one octave

This section of the documentation provides information about how to transpose a musical composition up one octave.

In the illustration below the musical document contains 4 notes and the current value of the Key parameter is “C”. 

To transpose the musical composition up one octave, left click the Octave menu and then select the Up menu item as illustrated below.


In the illustration below the musical composition has been transposed one octave up by selecting the Up menu item of the Octave menu as described above.

The pitch of each note of the musical composition has been raised by one octave or twelve semi-tones.

The Key parameter of the musical document has not been changed and is still set at C.


16)How to transpose a musical composition down    one octave

This section of the documentation provides information about how to transpose a musical composition down one octave.

In the illustration below the musical document contains 4 notes and the current value of the Key parameter is “C”.

To transpose the musical composition down, by one octave, left click the Octave menu and then select the Down menu item as illustrated below.


In the illustration below the musical composition has been transposed one octave down by selecting the Down menu item of the Octave menu as described above.

The pitch of each note of the musical composition has been lowered by one octave, or twelve semi-tones.

The Key parameter of the musical composition has not been changed and is still set at “C”.


17)How to print a musical document

This section of the documentation provides information about how to print a musical document.

In the illustration below a musical document is displayed in the program window of the Song Writer computer program.

To print the musical document left click the File menu and then select the Print. . . menu item as illustrated below.


After selecting the Print. . . menu item from the File menu, the Print dialog box is displayed as illustrated below.

You can use the Print dialog box to select a printer and to specify printer preferences.

The Song Writer computer program is designed to print on standard letter size paper which is 8.5 inches by 11.0 inches.

After selecting a printer from the Print dialog box left click the Print button of the Print dialog box to print the musical document displayed in the Song Writer program window.

 

18)How to save a musical document 

This section of the documentation provides information about how to save a musical document.

In the illustration below a musical document is displayed in the program window of the Song Writer program window.

To save the musical document left click the File menu and then select the Save As. . . menu item as illustrated below.

 

After selecting the Save As . . . menu item from the File menu, the Save As dialog box is displayed as illustrated below.

You can use the Save As dialog box to select the directory where you wish to save the musical document.

You can also use the Save As dialog box to specify a file name for the musical document.



In the illustration below, the user has chosen to save the music document to the root of the A: drive.

The user has chosen a filename of GuitarSong.sng.

After selecting a directory and providing a filename for the musical document left click the Save button of the Save As dialog box to save the musical document. 


19)How to open a musical document that you have saved

This section of the documentation provides information about how to open a musical document that you have saved.

In the illustration below a musical document is displayed in the program window of the Song Writer computer program.

To open a musical document that you have saved, left click the File menu and then select the 

Open. . . menu item as illustrated below.


After selecting the Open. . . menu item from the File menu, the Save Current File? Dialog box will be displayed, as illustrated below, if you have made changes to the current musical document.

If you wish to save the current musical document left click the Yes button of the Save Current File? Dialog box.

If you do not wish to save the current document, left click the No button of the Save Current File? Dialog box.

If you wish to cancel your decision to open a musical document file, left click the Cancel button of the Save Current File? Dialog box. 


If you select the No button of the Save Current File? Dialog box, the Open dialog box will be displayed as illustrated below.

The Open dialog box allows you to choose a musical document file from the directories of your computer system.

In the illustration below, the user has selected a musical document file with a filename of GuitarSong.sng which is located at the root of the A: drive.

After selecting a musical document file from the directories of your computer system as illustrated below, left click the Open button of the Open dialog box to open the musical document file.

 

In the illustration below, the musical document file a:\GuitarSong.sng has been opened into the Song Writer program window.

Note that the filename of the musical document file is now displayed in the tile bar of the Song Writer program window.



20)How to start a new musical document 

This section of the documentation provides information about how to start a new musical document.

In the illustration below a musical document is displayed in the program window of the Song Writer computer program.

To start a new musical document left click the File menu and then select the New menu item as illustrated below.


After selecting the New menu item from the File menu, the Save Current File? Dialog box will be displayed, as illustrated below if you have made changes to the current musical document.

If you wish to save the current musical document, left click the Yes button of the Save Current File dialog box.

If you do not wish to save the current musical document, left click the No button of the Save Current File dialog box.

If you wish to cancel your decision to start a new musical document, left click the Cancel button of the Save Current File? dialog box.


If you select the No button of the Save Current File dialog box, a new musical document will be displayed in the program window of the Song Writer computer program as illustrated below.

The new document contains no bars, notes or rests.

The Title parameter of a new document is “Song Writer”. The Key parameter of a new document is “C”. The Top Time Signature parameter of a new document is “4”. The Bottom Time Signature parameter of a new document is “4”. The Beats Per Minute parameter of a new document is “120”.


21)How to play a musical composition that is displayed in the Song Writer program window

This section of the documentation provides information about how to play a musical composition, that is displayed in the Song Writer program window.

In the illustration below, the musical composition, “Guitar Song”, is displayed in the Song Writer program window.

To play the musical composition, first left click the File menu and then select the Play menu item as illustrated below.


The Song Writer program is designed to play the musical composition displayed in the program window if your computer system is equipped with a sound card that is capable of playing MIDI messages.

The Musical Instrument Digital Interface was developed in the early 1980s and the playing of MIDI messages is a feature commonly supported by computers manufactured this century.

The Song Writer program creates MIDI messages for each note in the musical composition. The MIDI messages are based on the starting point, pitch, and duration of the note.

The Song Writer program plays the MIDI messages by sending them to the MIDI player device associated with your computer.

The timing of the playing of the MIDI messages is based on the current Time Signature setting and the current Beats Per Minute setting. 

The Song Writer program is designed to play the musical composition as it appears in the program window. 

The Up Arrow key and the Down Arrow key can be used to adjust the pitch of a note.

The Left Arrow key and the Right Arrow key can be used to adjust the starting point of a note.

You can also play the musical composition displayed in the program window by pressing the “L” key while holding down the “Ctrl” key.

22)How to stop playing a musical composition    that is currently playing

This section of the documentation provides information about how to stop playing a musical composition that is currently playing.

In the illustration below the musical composition, “Guitar Song”, is displayed in the Song Writer program window and is currently playing.

To stop the playing of the musical composition, before it has reached the end, first left click the File menu and then select the Stop Play menu item as illustrated below.

 

You can also stop the playing of the musical composition, before it has reached the end, by pressing the “T” key while holding down the “Ctrl” key.

23)How to delete a bar of music from a musical composition

This section of the documentation provides information about how to delete a bar of music from a musical composition.

To delete a bar of music from the musical composition, first select the ending bar line of the bar, that you wish to delete, by left clicking the bar line with the mouse device as illustrated below.

Then press the Delete key.



In the illustration above the ending bar line of the second bar was selected by left clicking the bar line with the mouse device.

You can also select the ending bar line of a bar by using the Tab key, the Home key or the End key.

If the ending bar line of a bar is the selected object, you can delete the bar from the musical composition by pressing the Delete key.

In the illustration below the second bar of the musical composition has been deleted by selecting the ending bar line of the second bar as described above and then pressing the Delete key.

The second bar, including all notes and rests, has been deleted from the musical composition.

The first note of the next bar is now the new selected object.



24)How to delete a note from a musical   composition 

This section of the documentation provides information about how to delete a note from a musical composition.

To delete a note from the musical composition, first select the note you wish to delete by left clicking the note with the mouse device as illustrated below.

Then press the Delete key.



In the illustration above, the last note of the first bar was selected by left clicking the note with the mouse device.

You can also select a note by using the Tab key, the Home key or the End key.

If a note is the selected object, you can delete the note from the musical composition by pressing the Delete key.

In the illustration below, the last note of the first bar of the musical composition has been deleted by selecting the note as described above and then pressing the Delete key.

The ending bar line of the first bar is now the new selected object.



25)How to add a rest to a bar of a musical composition

This section of the documentation provides information about how to add a rest to a bar of a musical composition.

To add a rest to a bar of a musical composition, first select the ending bar line of the bar or one of the notes or rests contained by the bar.

Then use the Add menu to add a rest to the bar.

You can select a bar line, a note or a rest by left clicking the object with the mouse device.

You can also use the Tab key, the Home key, the End key, the Shift+Tab key combination, the Ctrl+Home key combination and the Ctrl+End key combination to select a bar line, a note or a rest.

If the ending bar line is the selected object, the new rest will be added at the beginning of the bar.

If a note or a rest is the selected object, the new rest will be added just after the selected note or rest.

Once you have added a rest to a bar, you can adjust the starting position of the rest by using the Left Arrow key or the Right Arrow key.

In the illustration below, a musical composition contains one bar and the ending bar line of the bar is the selected object.

To add a rest to the beginning of the selected bar, left click the Add menu and select the Rest menu item as illustrated below.

The rest selection drop down list is displayed as illustrated below.

You can add a rest to the beginning of the selected bar by left clicking one of the rest types from the drop down list.



In the illustration below, the user has selected a quarter rest from the rest selection drop down list, by placing the mouse cursor over the Quarter menu item.

A quarter rest will be added at the beginning of the selected bar when the user presses the left button of the mouse device.


In the illustration below, a quarter rest has been added to the beginning of the selected bar by left clicking the Quarter menu item as described above.

You can adjust the starting position of the newly added quarter rest by using the Left Arrow and the Right Arrow keys.

The new quarter rest is now the selected object, and is highlighted as shown below.


In the illustration below, a musical composition contains one bar and a quarter note at the beginning of the bar is the selected object.

To add a rest just after the selected quarter note, left click the Add menu and select the Rest menu item as illustrated below.

The rest selection drop down list is displayed as illustrated below.

If a note or a rest is the currently selected object, you can add a rest just after the selected note or rest by left clicking one of the rest types from the drop down list.



In the illustration below, the user has selected a quarter rest from the rest selection drop down list, by placing the mouse cursor over the Quarter menu item.

A quarter note at the beginning of the selected bar is the currently selected object and is highlighted.

A quarter rest will be added just after the currently selected note when the user presses the left button of the mouse device.


In the illustration below, a quarter rest has been added just after the previously selected note by left clicking the Quarter menu item with the mouse device as described above.

The new quarter rest is now the selected object and is highlighted as shown below.

You can adjust the starting position of the selected rest by using the Right Arrow key and the Left Arrow key.



26)How to delete a rest from a musical   composition

This section of the documentation provides information about how to delete a rest from a musical composition.

To delete a rest from a musical composition, first select the rest you wish to delete by left clicking the rest with the mouse device as illustrated below.

Then press the Delete key.



In the illustration above, the quarter rest at the end of the first bar was selected by left clicking the rest with the mouse device.

You can also select a rest by using the Tab key.

If a rest is the selected object, you can delete the rest from the musical composition by pressing the Delete key.

In the illustration below the quarter rest at the end of the first bar has been deleted by selecting the rest as described above and then pressing the Delete key.

The ending bar line of the first bar is now the selected object.



27)How to shift focus from the control panel of the Song Writer program window to the musical document by using the Shift+Tab key combination.

This section of the documentation provides information about how to shift focus from the control panel of the Song Writer program window to the musical document by using the Shift+Tab key combination.

In the illustration below, the control panel of the Song Writer program window has focus. The Title text box is the selected control and displays a double thick selection rectangle.



In the illustration above the control panel of the Song Writer program window has focus and the Title text box is the selected control.

When the control panel has focus, one of the input controls at the top of the Song Writer program window is the selected object and displays a double thick selection rectangle.

When one of the input controls is the selected object, keyboard input is directed to the functionality of the selected input control.

In the illustration above, keyboard input has been directed to the Title text box to set the Title parameter of the musical document to “Guitar Song”.

If the control panel of the Song Writer program window has focus, you can shift focus to the musical document by pressing the Tab key while holding down the Shift key.

In the illustration below focus has been shifted from the control panel of the Song Writer program window to the musical document, by pressing the Tab key while holding down the Shift key.

The selection line at the top of the musical document is now a double thickness line.

The first note of the musical document is the selected object and is highlighted as shown below.



In the illustration above focus was shifted from the control panel of the Song Writer program window to the musical document by pressing the Tab key while holding down the Shift key.

The first note of the musical document is now the selected object and is highlighted as illustrated above.

Keyboard input will now be directed to the functionality of the first note of the musical document.

28)How to shift focus from the musical document to the control panel of the Song Writer program window by using the Shift+Tab key combination

This section of the documentation provides information about how to shift focus from the musical document to the control panel of the Song Writer program window by using the Shift+Tab key combination.

In the illustration below the musical document has focus. The selection line at the top of the musical document is a double thickness line. The first note of the musical document is the selected object and is highlighted.



In the illustration above, the musical document has focus and the first note of the musical document is the selected object.

When the musical document has focus, a note, a rest or a bar line is the selected object and is highlighted.

When a note, a rest or a bar line is the selected object, keyboard input is directed to the functionality of the selected object.

In the illustration above, keyboard input has been directed to the first note of the musical document to set the pitch of the note to middle C.

If the musical document has focus, you can shift focus to the control panel of the Song Writer program window by pressing the Tab key while holding down the Shift key.

In the illustration below, focus has been shifted from the musical document to the control panel of the Song Writer program window, by pressing the Tab key while holding down the Shift key.

The selection line at the top of the musical document is now a single thickness line.

The Title text box is the selected control and displays a double thickness selection rectangle.



In the illustration above focus was shifted from the musical document to the control panel of the Song Writer program window by pressing the Tab key while holding down the Shift key.

The Title text box is now the selected object and displays a double thickness selection rectangle.

Keyboard input will now be directed to the functionality of the Title text box.

29)How to copy a Note object to the Windows Clipboard

This section of the documentation provides information about how to copy a Note object to the Windows Clipboard.

In the illustration below, the first note of the musical document is the selected object.

If a Note object is the selected object, you can copy the Note object to the Windows Clipboard by left clicking the Edit menu, and selecting the Copy menu item as illustrated below.


 

You can also copy a selected Note object to the Windows Clipboard by pressing the C key while holding down the Ctrl key.

If you have copied a Note object to the Windows Clipboard, you can paste a copy of the Note object to the current Song Writer document or to another Song Writer document.

If you have copied a Note object to the Windows Clipboard, you can paste a textual description of the properties of the Note object to other Windows programs that display standard ANSI text, like Notepad.

30)How to paste a Note object into the current musical document

This section of the documentation provides information about how to paste a Note object into the current musical document.

In the illustration below, the first note of the first bar is the selected object of the current musical document.

The currently selected Note object has been copied to the Windows Clipboard by left clicking the Edit menu and selecting the Copy menu item as described in the previous section of the documentation.


If a Note object has been copied to the Windows Clipboard as described in the previous section of the documentation, and if the musical document has focus, a copy of the Note object can be pasted into the musical document by left clicking the Edit menu, and selecting the Paste menu item, as illustrated below.

A copy of the Note object will be pasted into the current musical document just after the selected object.


In the illustration below, a Note object has been pasted from the Windows Clipboard to the current musical document by left clicking the Edit menu and selecting the Paste menu item.

The new Note object has been pasted just after the old selected object, which was the first note of the first bar.

The new Note object is now the selected object and is highlighted as illustrated below.


If you have copied a Note object to the Windows Clipboard, you can paste a textual description of the properties of the Note object to other Windows programs that display ANSI text.

In the illustration below the properties of the Note object that was copied to the Windows Clipboard have been pasted into the Notepad text editor by pressing the C key while holding down the Ctrl key.


31)How to copy a Bar object, including notes and rests, to the Windows Clipboard

This section of the documentation provides information about how to copy a Bar object, including notes and rests to the Windows Clipboard.

In the illustration below, the ending bar line of the first bar of a musical document is the selected object.

If the ending bar line of a musical document is the selected object, you can copy the selected Bar object, including notes and rests to the Windows Clipboard by left clicking the Edit menu and selecting the Copy menu item as illustrated below.


If the ending bar line of a musical composition is the selected object, you can also copy the selected Bar object, including notes and rests, to the Windows Clipboard by pressing the C key while holding down the Ctrl key.

If you have copied a Bar object, including notes and rests, to the Windows Clipboard, you can paste a copy of the Bar object, including notes and rests, to the current Song Writer document or to another Song Writer document.

If you have copied a Bar object, including notes and rests, to the Windows Clipboard, you can paste a textual description of the properties of the Bar object, including the properties of all notes and rests to other Windows programs that display standard ANSI text, like Notepad.

32)How to paste a Bar object, including notes    and rests into the current musical document

This section of the documentation provides information about how to paste a Bar object into the current musical document.

In the illustration below, the ending bar line of the first bar is the selected object of the current musical document.

The currently selected Bar object has been copied to the Windows clipboard by left clicking the Edit menu and selecting the Copy menu item as described in the previous section of the documentation.


If a Bar object has been copied to the Windows Clipboard as described in the previous section of the documentation, a copy of the Bar object can be pasted into the musical document by left clicking the Edit menu, and selecting the Paste menu item, as illustrated below.

A copy of the Bar object, including notes and rests will be pasted into the current musical document just after the currently selected bar.


In the illustration below, a Bar object, including notes and rests, has been pasted from the Windows Clipboard to the current musical document by left clicking the Edit menu and selecting the Paste menu item.

The new Bar object, including notes and rests has been pasted just after the old selected bar, which was the first bar of the musical document.

The first note of the new Bar object is now the selected object and is highlighted as shown below.



If you have copied a Bar object, including notes and rests, to the Windows Clipboard, you can paste a textual description of the properties of the Bar object, including the properties of all notes and rests, to other Windows programs that display ANSI text.

In the illustration below the properties of the Bar object that was copied to the Windows Clipboard, including the properties of all notes and rests, have been pasted into the Notepad text editor by pressing the C key while holding down the Ctrl key.

 

33)How to copy a Rest object to the Windows Clipboard 

This section of the documentation provides information about how to copy a Rest object to the Windows Clipboard.

In the illustration below, the first sound of the musical document, a quarter rest, is the selected object.

If a Rest object is the selected object, you can copy the Rest object to the Windows Clipboard by left clicking the Edit menu, and selecting the Copy menu item as illustrated below.



You can also copy a selected Rest object to the Windows Clipboard by pressing the C key while holding down the Ctrl key.

If you have copied a Rest object to the Windows Clipboard, you can paste a copy of the Rest object to the current Song Writer document or to another Song Writer document.

If you have copied a Rest object to the Windows Clipboard, you can paste a textual description of the properties of the Rest object to other Windows programs that display standard ANSI text, like Notepad.

34)How to paste a Rest object into the current musical document

In the illustration below, a quarter rest at the beginning of the first bar is the selected object of the current musical document.

The currently selected Rest object has been copied to the Windows Clipboard by left clicking the Edit menu and selecting the Copy menu item as described in the previous section of the documentation.


If a Rest object has been copied to the Windows Clipboard as described in the previous section of the documentation, and if the musical document has focus, a copy of the Rest object can be pasted into the musical document by left clicking the Edit menu and selecting the Paste menu item, as illustrated below.

A copy of the Rest object will be copied into the current musical document just after the selected object.



In the illustration below, a Rest object has been pasted from the Windows Clipboard to the current musical document by left clicking the Edit menu and selecting the Paste menu item.

The new Rest object has been pasted just after the old selected object, which was a quarter rest at the beginning of the first bar.

The new Rest object is now the selected object and is highlighted as illustrated below.



If you have copied a Rest object to the Windows Clipboard, you can paste a textual description of the properties of the Rest object to other Windows programs that display ANSI text.

In the illustration below, the properties of the Rest object that was copied to the Windows Clipboard have been pasted into the Notepad text editor by pressing the C key while holding down the Ctrl key.


35)How to cut a Note object to the Windows Clipboard

This section of the documentation provides information about how to cut a Note object to the Windows Clipboard.

In the illustration below, the first note of the musical document is the selected object.

If a Note object is the selected object, you can cut the Note object to the Windows Clipboard by left clicking the Edit menu and selecting the Cut menu item as illustrated below.



In the illustration below, the selected quarter note at the beginning of the musical document was cut to the Windows Clipboard as described above.

The Note object has been copied to the Windows Clipboard and the Note object has been deleted from the musical document as illustrated below.

The note following the note that was cut to the Windows Clipboard is now the selected object.



You can also cut a selected Note object to the Windows Clipboard by pressing the X key while holding down the Ctrl key.

If you have cut a Note object to the Windows Clipboard, you can paste a copy of the Note object to the current Song Writer document or to another Song Writer document.

If you have cut a Note object to the Windows Clipboard, you can paste a textual description of the properties of the Note object to other Windows programs that display ANSI text, like Notepad.

36)How to cut a Bar object, including notes and rests, to the Windows Clipboard

This section of the documentation provides information about how to cut a Bar object, including notes and rests, to the Windows Clipboard.

In the illustration below, the ending bar line of the first bar of a musical document is the selected object.

If the ending bar line of a musical document is the selected object, you can cut the selected Bar object, including notes and rests to the Windows Clipboard by left clicking the Edit menu and selecting the Cut menu item as illustrated below.


In the illustration below, the first bar of the musical document was cut to the Windows Clipboard as described above.

The Bar object, including all notes and rests, has been copied to the Windows Clipboard.

The Bar object, including all notes and rests, has been deleted from the musical document as illustrated below.

The first note of the Bar, following the bar that was cut to the Windows Clipboard, is now the selected object.



If the ending bar line of a musical composition is the selected object, you can also cut the selected Bar, including notes and rests, to the Windows Clipboard by pressing the X key while holding down the Ctrl key.

If you have cut a Bar object, including notes and rests, to the Windows Clipboard, you can paste a copy of the Bar object, including notes and rests, to the current Song Writer document or to another Song Writer document.

If you have cut a Bar object, including notes and rests, to the Windows Clipboard, you can paste a textual description of the properties of the Bar object, including the properties of all notes and rests, to other Windows programs that display ANSI text, like Notepad.

37)How to cut a Rest object, to the Windows Clipboard

This section of the documentation provides information about how to cut a Rest object to the Windows Clipboard.

In the illustration below, the first sound of the musical document, a quarter rest, is the selected object.

If a Rest object is the selected object, you can cut the Rest object to the Windows Clipboard by left clicking the Edit menu and selecting the Cut menu item as illustrated below.



In the illustration below, the selected quarter Rest at the beginning of the musical document was cut to the Windows Clipboard as described above.

The Rest object has been copied to the Windows Clipboard and the Rest object has been deleted from the musical document as illustrated below.

The note following the rest that was cut to the Windows Clipboard is now the selected object.



You can also cut a selected Rest to the Windows Clipboard by pressing the X key while holding down the Ctrl key.

If you have cut a Rest object to the Windows Clipboard, you can paste a copy of the Rest object to the current Song Writer document or to another Song Writer document.

If you have cut a Rest object to the Windows Clipboard, you can paste a textual description of the properties of the Rest object to other Windows programs that display ANSI text, like Notepad.

38)How to shift focus from the Title text box     to the Key list box by pressing the Tab key 

This section of the documentation provides information about how to shift focus from the Title text box to the Key list box by pressing the Tab key.

In the illustration below the Title text box is the selected control and is highlighted with a double thickness selection rectangle.

If the Title text box is the selected control, you can shift focus to the Key list box by pressing the Tab key.



In the illustration below, focus has been shifted from the Title text box to the Key list box, by pressing the Tab key.

After shifting focus from the Title text box to the Key list box by pressing the Tab key, the Key list box is now the selected control and is highlighted with a double thickness selection rectangle as shown below.

Keyboard input will now be directed to the functionality of the Key list box.



39)How to shift focus from the Key list box to   the Top Time Signature list box by pressing the  Tab key 

This section of the documentation provides information about how to shift focus from the Key list box to the Top Time Signature list box by pressing the Tab key.

In the illustration below, the Key list box is the selected control and is highlighted with a double thickness selection rectangle.

If the Key list box is the selected control, you can shift focus to the Top Time Signature list box by pressing the Tab key.



In the illustration below, focus has been shifted from the Key list box to the Top Time Signature list box, by pressing the Tab key.

The Top Time Signature list box is now the selected control and is highlighted with a double thickness selection rectangle as shown below.

Keyboard input will now be directed to the functionality of the Top Time Signature list box.



40)How to shift focus from the Top Time    Signature list box to the Bottom Time Signature list box by pressing the Tab key

This section of the documentation provides information about how to shift focus from the Top Time Signature list box to the Bottom Time Signature list box by pressing the Tab key.

In the illustration below, the Top Time Signature list box is the selected control and is highlighted with a double thickness selection rectangle.

If the Top Time Signature list box is the selected control, you can shift focus to the Bottom Time Signature list box by pressing the Tab key.



In the illustration below, focus has been shifted from the Top Time Signature list box to the Bottom Time Signature list box, by pressing the Tab key.

The Bottom Time Signature list box is now the selected control and is highlighted with a double thickness selection rectangle as shown below.

Keyboard input will now be directed to the functionality of the Bottom Time Signature list box.



41)How to shift focus from the Bottom Time Signature list box to the Beats Per Minute list  box by pressing the Tab key

This section of the documentation provides information about how to shift focus from the Bottom Time Signature list box to the Beats Per Minute list box by pressing the Tab key.

In the illustration below, the Bottom Time Signature list box is the selected control and is highlighted with a double thickness selection rectangle.

If the Bottom Time Signature list box is the selected control, you can shift focus to the Beats Per Minute list box by pressing the Tab key.



In the illustration below, focus has been shifted from the Bottom Time Signature list box to the Beats Per Minute list box, by pressing the Tab key.

The Beats Per Minute list box is now the selected control and is highlighted with a double thickness selection rectangle as shown below.

Keyboard input will now be directed to the functionality of the Beats Per Minute list box.



42)How to shift focus from the Beats Per Minute list box to the Title text box by pressing the   Tab key

This section of the documentation provides information about how to shift focus from the Beats Per Minute list box to the Title text box by pressing the Tab key.

In the illustration below, the Beats Per Minute list box is the selected control and is highlighted with a double thickness selection rectangle.

If the Beats Per Minute list box is the selected control, you can shift focus to the Title text box by pressing the Tab key.



In the illustration below, focus has been shifted from the Beats Per Minute list box to the Title text box by pressing the Tab key.

The Title text box is now the selected control and is highlighted with a double thickness selection rectangle as shown below.

Keyboard input will now be directed to the functionality of the Title text box.



43)How to shift focus from a note or rest to     the next note or rest of a bar by pressing the   Tab key

This section of the documentation provides information about how to shift focus from a note or rest to the next note or rest by pressing the Tab key.

In the illustration below a quarter note is the selected object and is highlighted.

If a note is the selected object, you can shift focus to the next note or rest of the bar by pressing the Tab key.


In the illustration below, focus has been shifted from a quarter note to the next note of the bar by pressing the Tab key.

The next note of the bar is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the new selected note.



In the illustration below, a quarter rest is the selected object and is highlighted.

If a rest is the selected object, you can shift focus to the next note or rest of the bar by pressing the Tab key.



In the illustration below, focus has been shifted from a quarter rest to the next note of the bar by pressing the Tab key.

The next note of the bar is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the new selected note.



44)How to shift focus from the last note or     rest of a bar to the ending bar line by     pressing the Tab key

This section of the documentation provides information about how to shift focus from the last note or rest of a bar to the ending bar line by pressing the Tab key.

In the illustration below, the last note of a bar is the selected object and is highlighted.

If the last note of a bar is the selected object, you can set focus to the ending bar line of the bar by pressing the Tab key.



In the illustration below, focus has been shifted from the last note of a bar to the ending bar line by pressing the Tab key.

The ending bar line of the bar is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the ending bar line of the bar.



In the illustration below, the last rest of a bar is the selected object and is highlighted.

If the last note or rest of a bar is the selected object, you can set focus to the ending bar line by pressing the Tab key.



In the illustration below, focus has been shifted from the last rest of a bar to the ending bar line by pressing the Tab key.

The ending bar line of the bar is now the selected object and is highlighted.

Keyboard input will now be directed to the functionality of the ending bar line of the bar.



45)How to shift focus from the ending bar line    of a bar to the first note or rest of the next   bar by pressing the Tab key

This section of the documentation provides information about how to shift focus from the ending bar line of a bar to the first note or rest of the next bar by pressing the Tab key.

In the illustration below, the ending bar line of a bar is the selected object and is highlighted.

If the ending bar line of a bar is the selected object, you can set focus to the first note or rest of the next bar by pressing the Tab key.



In the illustration below, focus has been shifted from the ending bar line of a bar to the first note of the next bar by pressing the Tab key.

The first note of the next bar is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the new selected note.



46)How to shift focus from the last bar line of    a musical document to the first note or rest of  the musical document by pressing the Tab key

This section of the documentation provides information about how to shift focus from the last bar line of a musical document to the first note or rest of the musical document by pressing the Tab key.

In the illustration below, the last bar line of a musical document is the selected object and is highlighted. 

If the last bar line of the musical document is the selected object, you can set focus to the first note or rest of the musical document by pressing the Tab key.



In the illustration below, focus has been shifted from the last bar line of the musical document to the first note of the musical document by pressing the Tab key.

The first note of the musical document is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the new selected note.


47)How to set focus to the next ending bar line   of a musical document by pressing the End key

This section of the documentation provides information about how to set focus to the next ending bar line of a musical document by pressing the End key.

In the illustration below, a quarter note is the selected object and is highlighted.

If a note, a rest or a bar line is the selected object, you can set focus to the next ending bar line of the musical document by pressing the End key.


In the illustration below, focus has been shifted from a quarter note to the next ending bar line of the musical document by pressing the End key.

The ending bar line of the first bar is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the new selected ending bar line.



48)How to set focus to the previous ending bar  line of a musical document by pressing the Home  key

This section of the documentation provides information about how to set focus to the previous ending bar line of a musical document by pressing the Home key.

In the illustration below, a quarter note is the selected object and is highlighted.

If a note, a rest or a bar line is the selected object, you can set focus to the previous ending bar line by pressing the Home key.



In the illustration below, focus has been shifted from a quarter note to the previous ending bar line by pressing the Home key.

The ending bar line of the first bar is now the selected object and is highlighted.

Keyboard input will now be directed to the functionality of the new selected ending bar line.



49)How to set focus to the last ending bar line of a musical document by pressing the End key while holding down the Ctrl key

This section of the documentation provides information about how to set focus to the last ending bar line of a musical document by pressing the End key while holding down the Ctrl key.

In the illustration below, a quarter note is the selected object and is highlighted.

If a note, a rest or a bar line is the selected object, you can set focus to the last ending bar line of the musical document by pressing the End key while holding down the Ctrl key.


In the illustration below, focus has been shifted from a quarter note to the last ending bar line of a musical document by pressing the End key while holding down the Ctrl key.

The ending bar line of the musical document is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the new selected ending bar line.


50)How to set focus to the first note or rest of a musical document by pressing the Home key while holding down the Ctrl key 

This section of the documentation provides information about how to set focus to the first note or rest of a musical document by pressing the Home key while holding down the Ctrl key.

In the illustration below, a quarter note is the selected object and is highlighted.

If a note, a rest or a bar line is the selected object, you can set focus to the first note or rest of the musical document by pressing the Home key while holding down the Ctrl key.


In the illustration below, focus has been shifted from a quarter note to the first note of a musical document by pressing the Home key while holding down the Ctrl key.

The first note of the musical document is now the selected object and is highlighted as shown below.

Keyboard input will now be directed to the functionality of the new selected note.


51)How to decrease the visual width of a bar in    a musical document by pressing the Left Arrow    key

This section of the documentation provides information about how to decrease the visual width of a bar in a musical document by pressing the Left Arrow key.

In the illustration below, the ending bar line of the second bar is the selected object and is highlighted.

If the ending bar line of a bar is the selected object, you can decrease the visual width of the selected bar by pressing the Left Arrow key.



In the illustration below, the visual width of a bar in a musical document, has been decreased by pressing and holding down the Left Arrow key.

The printing of the musical document by the Song Writer program will reflect the new bar width as the Song Writer program is designed to print the musical document as it appears in the program window. 

The playing of the musical document by the Song Writer program is not affected by the visual width of the bar.



52)How to increase the visual width of a bar in    a musical document by pressing the Right Arrow   key

This section of the documentation provides information about how to increase the visual width of a bar in a musical document by pressing the Right Arrow key.

In the illustration below, the ending bar line of the first bar is the selected object and is highlighted.

If the ending bar line of a bar is the selected object, you can increase the visual width of the selected bar by pressing the Right Arrow key.



In the illustration below, the visual width of a bar in a musical document has been increased by pressing and holding down the Right Arrow key.

The printing of the musical document by the Song Writer program will reflect the new bar width as the Song Writer program is designed to print the musical document as it appears in the program window.

The playing of the musical document by the Song Writer program is not affected by the visual width of the bar.



53)How to scroll towards the top of a musical document by pressing the Page Up key

This section of the documentation provides information about how to scroll towards the top of a musical document by pressing the Page Up key.

In the illustration below, the top of a musical document is hidden from view.

If the top of a musical document is hidden from view, you can scroll towards the top of the musical document by pressing the Page Up key.



In the illustration below, the view has been scrolled towards the top of the musical document by pressing and holding down the Page Up key.



54)How to scroll towards the bottom of a     musical document by pressing the Page Down       key

This section of the documentation provides information about how to scroll towards the bottom of a musical document by pressing the Page Down key.

In the illustration below, the bottom of a musical document is hidden from view.

If the bottom of a musical document is hidden from view, you can scroll towards the bottom of the musical document by pressing the Page Down key.


In the illustration below, the view has been scrolled towards the bottom of the musical document by pressing and holding down the Page Down key.



55)How to display copyright information about    the Song Writer computer program

This section of the documentation provides information about how to display copyright information about the Song Writer computer program.

In the illustration below, the program window of the Song Writer computer program is displayed.

If the program window of the Song Writer computer program is displayed, you can display copyright information about the Song Writer computer program by left clicking the About menu and selecting the About Song Writer. . . menu item as illustrated below.


In the illustration below, copyright information about the Song Writer computer program has been displayed by left clicking the About menu and selecting the About Song Writer . . . menu item.

The Song Writer message box is displayed as shown below.

You can close the Song Writer message box by left clicking the OK button.


56)How to close the Song Writer computer     program

This section of the documentation provides information about how to close the Song Writer computer program.

In the illustration below the program window of the Song Writer computer program is displayed.

If the program window of the Song Writer computer program is displayed, you can close the Song Writer computer program by left clicking the File menu and selecting the Exit menu item as shown below.


After selecting the Exit menu item from the File menu, the Save Current File? dialog box will be displayed, as illustrated below, if you have made changes to the current musical document.

If you wish to save the current musical document, left click the Yes button of the Save Current File? dialog box.

If you do not wish to save the current musical document, left click the No button of the Save Current File dialog box.

If you wish to cancel your decision to close the Song Writer computer program, left click the Cancel button of the Save Current File? dialog box.


57)How to select an instrument setting that can be used by the Song Writer program to play a musical composition

This section of the documentation provides information about how to select an instrument setting that can be used by the Song Writer program to play a musical composition.

In the illustration below, a musical composition, “Guitar Song”, is displayed in the program window of the Song Writer program.


To select an instrument setting that can be used by the Song Writer program to play the musical composition, first left click the Format menu and select the Instrument menu item. 

The Instrument Category drop down list is displayed as illustrated below.



In the illustration below, the Instrument Category drop down list has been displayed by left clicking the Format menu and selecting the Instrument menu item.

In the illustration below, the Guitar menu item has been selected from the Instrument Category drop down list and an Instrument drop down menu has been displayed.

If an Instrument drop down menu has been displayed as described above, you can select an instrument setting by left clicking one of the Instrument menu items.

In the illustration below the Acoustic Guitar (nylon) menu item has been selected.


The menu item of the currently selected Instrument setting displays a check mark.

In the illustration below, the Acoustic Guitar (nylon) menu item is the currently selected Instrument setting and displays a check mark.

The Acoustic Guitar (nylon) instrument setting will be used by the Song Writer program to play the musical document currently displayed in the program window.


58)How to select a volume setting that can be used by the Song Writer program to play a musical composition 

This section of the documentation provides information about how to select a volume setting that can be used by the Song Writer program to play a musical composition.

In the illustration below, a musical composition, “Guitar Song”, is displayed in the program window of the Song Writer program.


To select a volume setting that can be used by the Song Writer program to play the musical composition, left click the Volume menu.

The Volume Range drop down list is displayed as illustrated below.


In the illustration below, the Volume Range drop down list has been displayed by left clicking the Volume menu.

In the illustration below, the 99 to 90 menu item has been selected from the Volume Range drop down list and a Volume drop down menu has been displayed.

If a Volume drop down menu has been displayed as described above, you can select a Volume setting by left clicking one of the Volume menu items.

In the illustration below, the 90 menu item has been selected.



The menu item of the currently selected Volume setting displays a check mark.

In the illustration below, the 90 menu item is the currently selected Volume setting and displays a check mark.

The 90 Volume setting will be used by the Song Writer program to play the musical document displayed in the program window.



59)How to adjust the visual width of a bar in a musical document by using the Format menu

This section of the documentation provides information about how to adjust the visual width of a bar in a musical document by using the Format menu.

In the illustration below, the ending bar line of the second bar is the selected object and is highlighted.

If the ending bar line of a bar is the selected object, you can adjust the visual width of the selected bar by pressing the Left Arrow or Right Arrow key.

You can also also use the Format menu to adjust the visual width of the selected bar as illustrated below.

In the illustration below, the ending bar line of the second bar is the selected object.

In the illustration below, the user has chosen to increase the visual width of the selected bar by one pixel, by using the Format menu.




60)How to adjust the pitch of a note in a musical document by using the Format menu

This section of the documentation provides information about how to adjust the pitch of a note in a musical document by using the Format menu.

In the illustration below, the first note of first bar is the selected object and is highlighted.

If a note is the selected object, you can adjust the pitch of the note by pressing the Up Arrow key or the Down Arrow key.

You can also use the Format menu to adjust the pitch of the selected note as illustrated below.

In the illustration below, the first note of the first bar is the selected object.

In the illustration below, the user has chosen to increase the pitch of the selected note by one semi-tone by using the Format menu.




61)How to adjust the starting position of a note in a musical document by using the Format menu

This section of the documentation provides information about how to adjust the starting position of a note in a musical document by using the Format menu.

In the illustration below, the first bar of a musical document contains two notes that are aligned at the first starting position of the bar.

The selected note has a MIDI pitch setting of 72, which is 12 semi-tones abouve middle C.

You can adjust the starting position of a selected note 1/16 of a beat by pressing Right Arrow key or the Left Arrow key.

You can also use the Format menu to adjust the starting position of a selected note as illustrated below.

In the illustration below, the first note of the first bar is the selected object.

In the illustration below, the user has chosen to shift the starting point of the selected note 1/16 of a beat to the right by using the Format menu.



 

62)How to adjust the starting position of a rest in a musical document by using the Format menu

This section of the documentation provides information about how to adjust the starting position of a rest in a musical document by using the Format menu.

In the illustration below, the first bar of a musical document contains a quarter rest that is aligned at the first starting position.

The quarter rest is the selected object and is highlighted.

You can adjust the starting position of a selected rest 1/16 of a beat by pressing the Right Arrow key or the Left Arrow key.

You can also use the Format menu to adjust the starting position of a selected rest as illustrated below.

In the illustration below, a quarter rest is the selected object and is highlighted.

In the illustration below, the user has chosen to adjust the starting point of the selected rest 1/16 of a beat to the right, by using the Format menu.




The Maximize button





The Title textbox





The selection list of the Key list box control





The musical document does not display the new key signature until the Key parameter has been updated by pressing the Enter key.





The value displayed by the Key list box control has been set to “G”.





The musical document section





The control panel section





The Key list box control





The new key signature, for the key of “G”, is now displayed by the musical document. 





The Top Time Signature list box control





The selection list of the Top Time Signature list box has been displayed by pressing the Enter key.





The current document contains no notes or rests.





The value displayed by the Top Time Signature list box has been set to “3”.





The musical document does not display the new time signature until the Top Time Signature parameter has updated by pressing the Enter key.





The new time signature, “3/4”, is now displayed by the musical document.





The Bottom Time Signature list box control





The current musical document contains no notes or rests.





The selection list of the Bottom Time Signature list box has been displayed by pressing the Enter key.





The value displayed by the Bottom Time Signature list box has been set to “8”.





The musical document does not display the new time signature until the Bottom Time Signature parameter has been updated by pressing the Enter key.





The new time signature, “3/8”, is now displayed by the musical document.





The Beats Per Minute list box control





The ending bar line of the first bar





The ending bar line of the new bar





The ending bar line of the new bar is now the selected object.





The first bar of music





The Beats Per Minute edit control has focus.





The ending bar line of the first bar is the currently selected object.





The note selection drop down list is displayed.





The new quarter note has a default pitch of B.





The newly added quarter note is assigned a default pitch of B.





A quarter note is the currently selected object and is highlighted.





The note selection drop down list is displayed.





A quarter note is the selected object.





The pitch of the currently selected note is B, 11 semi-tones above middle C.





The pitch of the selected note has been raised one semi-tone to C, 12 semi-tones above middle C, by pressing the Up Arrow key.





The pitch of the currently selected note is B, 11 semi-tones above middle C.





The currently selected note has a MIDI pitch of 86.





The currently selected note now has a MIDI pitch value of 87.





This note has a MIDI pitch value of 86.





The selected note is aligned at position 1 of the first bar





The middle C note is aligned at position 1 of the first bar.





The selected note has been shifted 1/16 of a beat to the right by pressing the Right Arrow key.





The Song Writer program file





The current value of the Title parameter is displayed.





The ending bar line of the second bar is the selected object.





The ending bar line of the second bar is the selected object.





The first note of the next bar is the new selected object.





The last note of the first bar is the selected object.





The last note of the first bar has been deleted from the musical composition.





The ending bar line of the first bar is the new selected object.





The rest selection drop down list is displayed.





The ending bar line of the first bar is the selected object.





The newly added quarter rest is now the selected object.





The rest selection drop down list is displayed.





A quarter note is the currently selected object and is highlighted.





A quarter note is the currently selected object.





The previously selected note





The new quarter rest is now the selected object and is highlighted.





The quarter rest at the end of the first bar is the selected object.





The ending bar line of the first bar is the new selected object.





The quarter rest at the end of the first bar has been deleted from the musical composition.





The musical document





The control panel has focus.





The Title text box is the selected control.





The musical document now has focus.





The selection line is a double thickness line.





The first note of the musical document is the selected object.





The control panel





The first note of the musical document is the selected object.





The control panel





The selection line is a double thickness line.





The musical document has focus.





The control panel has focus.





The Title text box is the selected control.





The musical document





The Windows Explorer program window





The value entered, “G”, has replaced the old Title parameter value.





The ending bar line of the new bar





The ending bar line of the selected bar is the selected object.





The new quarter note is now the selected object.





The value displayed by the Key list box has been set to “G”.





The key signature for the key of G is now displayed.





The filename of the musical document is now displayed in the title bar of the Song Writer program window.





The selected note is aligned at position 1 of the first bar.





The middle C note is aligned at position 1 of the first bar.





The Print button of the Print dialog box





The File Name list box allows you to specify a filename.





The Save In list box allows you to choose a directory.





The Open button of the Open dialog box





A quarter note object is the selected object.





The pasted Note object is now the new selected object.





The old selected object was copied to the Windows Clipboard.





The selected object of the musical document





The ending bar line of the first bar is the selected object.





The first note of the pasted Bar object is now the new selected object.





The old selected Bar object was copied to the Windows Clipboard.





The selected object of the musical document





A quarter rest is the selected object.





The selected object of the musical document





The pasted Rest object is now the new selected object.





The old selected object was copied to the Windows Clipboard.





A quarter note is the selected object.





The new selected object





The note that was cut to the Windows Clipboard has been deleted from the musical composition.





The ending bar line of the selected bar is the selected object.





The new selected object





The bar that was cut to the Windows Clipboard has been deleted from the musical composition. 





A quarter Rest object is the selected object.





The new selected object.





The rest that was cut to the Windows Clipboard has been deleted from the musical composition.





The Key list box





The Title text box is the selected control.





The Key list box is now the selected object.





The Title text box was the old selected object.





The Key list box was the old selected control.





The Key list box is the selected control.





The Top Time Signature list box





The Top Time Signature list box is now the selected control.





The Bottom Time Signature list box





The Top Time Signature list box is the selected control.





The Top Time Signature list box





The Bottom Time Signature list box is now the selected control.





The Beats Per Minute list box





The Bottom Time Signature list box is the selected control.





The Bottom Time Signature list box





The Beats Per Minute list box is now the selected control.





The Title text box





The Beats Per Minute list box is the selected control.





The Beats Per Minute list box





The Title text box is now the selected control.





A quarter note is the selected object.





The old selected note.





The new selected note





A quarter rest is the selected object.





The new selected note





The old selected rest





The last note of the bar is the selected object.





The ending bar line of the bar





The old selected object





The ending bar line of the bar is now the selected object.





The ending bar line of the bar





The last rest of a bar is the selected object.





The old selected object





The ending bar line of the bar is now the selected object.





The ending bar line is the selected object.





The ending bar line was the old selected object.





The first note of the next bar is now the selected object.





The last bar line of the musical document is the selected object.





The last bar line of the musical document was the old selected object.





The first note of the musical document is now the selected object.





A quarter note is the selected object.





The next ending bar line of the musical document.





The old selected object





The ending bar line is now the selected object.





The previous ending bar line





A quarter note is the selected object.





The old selected object





The previous ending bar line is now the selected object.





The last ending bar line of the musical document





A quarter note is the selected object.





The old selected object





The last ending bar line of the musical document is now the selected object.





The first note of the musical document





A quarter note is the selected object.





The first note of the musical document is now the selected object.





The old selected object





The ending bar line is the selected object.





The old position of the ending bar line





The new position of the ending bar line





The ending bar line of a bar is the selected object.





The old position of the ending bar line





The new position of the ending bar line





The top of a musical document is hidden from view.





The top of the musical document is now visible.





The bottom of a musical document is hidden from view.





The bottom of the musical document is now visible.





The Instrument Category drop down list is displayed.





The Volume Range drop down list is displayed.





The volume drop down menu





The menu item of the currently selected Volume setting displays a check mark.





The Format menu





The ending bar line is the selected object.





The Format menu





The selected object





The Format menu





The selected note





The Format menu





The selected Rest object
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